Installing latest devel version of SWI-Prolog (8.3.27) on Linux via PPA hits add-apt-repository error

In trying to install the latest development version of SWI-Prolog on Ubuntu, which is running in WSL 2 on Windows, consistently results in the same error. I have done this many times successfully following the posted instructions before.

$ sudo apt-get install software-properties-common
$ sudo apt-add-repository ppa:swi-prolog/devel
$ sudo apt-get update
$ sudo apt-get install swi-prolog

The second step, apt-add-repository ppa:swi-prolog/devel, currently results in the following error:

Cannot add PPA: 'ppa:~swi-prolog/ubuntu/devel'.
ERROR: '~swi-prolog' user or team does not exist.

This happens if I am an admin and/or use the stable repository.

Are others getting this error?

SWI Prolog devel : “SWI Prolog” team

Seems to have been a transient error, works now.

user@System:~$ swipl
Welcome to SWI-Prolog (threaded, 64 bits, version 8.3.27)
SWI-Prolog comes with ABSOLUTELY NO WARRANTY. This is free software.
Please run ?- license. for legal details.

For online help and background, visit
For built-in help, use ?- help(Topic). or ?- apropos(Word).