Duplicate Issue, Please Delete

Edit: Appears to be same issue as: Windows installer: no shortcuts created

We recently moved to a new way of generating the Windows package. I think the issue is now fixed in the source and thus the next release should be fine. Until then, go to C:\Program Files\swipl\bin (assuming default installation) and create a shortcut for swipl-win.exe.

To be complete, edit the shortcut properties and add the option --win_app, which causes Prolog to start in your application data directory instead of the directory it is started from.

The next release should be fine.

Thank you so much for the help.